HomeFlows

map broken when data name is picked from a flow Messages in this topic - RSS add reply

jbalta
jbalta
Posts: 13


9/17/2021
jbalta
jbalta
Posts: 13
Hello,

I have a flow that has a form among the first steps, on this form there are some textbox fields that pick their data from a sub flow that is triggered by a sub dialog button i.e., “Sub Data Flow Button”. So now, the “Data Name” of these text fields is something like this “Flow: Flow: flow_name.field_name”.
Looking inside of the flow I see that all objects downstream that are mapped to these textbox fields from the form have broken map. I have over 20 errors reported, which make sense because everywhere where objects are map to these textbox fields an error is issued.
I need the textbox fields from the form to pick data from a flow but at the same time I want to have the flow error free.
Please let me know how to get around with this issue.


Thanks
John Balta
0 link reply with quote
Guest


9/17/2021
Guest
"I have over 20 errors reported, which make sense because everywhere where objects are map to these textbox fields an error is issued." Can you share the screen shots of errors
0 link reply with quote
jbalta
jbalta
Posts: 13


9/17/2021
jbalta
jbalta
Posts: 13
0 link reply with quote
jbalta
jbalta
Posts: 13


9/17/2021
jbalta
jbalta
Posts: 13
0 link reply with quote
jbalta
jbalta
Posts: 13


9/17/2021
jbalta
jbalta
Posts: 13
"Fac Admin Form" is the form where I am using "sub dialog button", on this form fields [designate_email_address] and [designate_userid] have the "Data Name" picked from a flow. Because of this objects downstream are red
edited by jbalta on 9/17/2021
0 link reply with quote
osman@decisions.com
osman@decisions.com
Administrator
Posts: 79


9/19/2021
osman@decisions.com
osman@decisions.com
Administrator
Posts: 79
Hello John

I'd be forwarding your request to support@decisions.com so that one of our support engineerings connects with you and review the scenario.

Thanks
0 link reply with quote


(Ctrl+Enter)




Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software