Lions22
Lions22
Posts: 111


3/26/2021
Lions22
Lions22
Posts: 111
Hello,
I have a Decisions Application setup to use HTTPS to ensure all communication is secure. However, it seems that SHM is still using port 80. What do we need to modify so SHM does not use port 80?
0 link reply with quote
faiza@decisions.com
faiza@decisions.com
Administrator
Posts: 135


3/26/2021
faiza@decisions.com
faiza@decisions.com
Administrator
Posts: 135
SHM can still use port 80 if we did not clear the binding of Port 80 endpoints in the Settings.XML file found on the application server under the following directory. C:\Program Files\Decisions\Decisions Services Manager.
We will want to clear all bindings that use port 80. A service restart will be required.





***please make a backup of your settings file before making any modifications***

Attachments:
port 80 binding.png
0 link reply with quote


(Ctrl+Enter)




Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software